PD4ML v4 Forums PD4ML v3 Archived Forums (Read Only) HTML/CSS rendering issues Text is not showing up in the pdf

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #26583

    Hello,
    I’m facing a wired situation when a part of my HTML text is not showing up in the PDF.. The text is there, I know this because I can select it with the mouse an copy paste it into a text editor, but in the PDF it appears like it’s invisible and even when you highlight it it’s not visible in the PDF. The text from the next page is visible, if there is one, it’s visible again. If I put a page break where the invisible text begins the text appears correctly on the next page(it is visible).
    Do you have any idea why this is happening? I tried the last version (b4) and the last stable one and in both cases the generated PDF looks the same.

    See attached the code used(HTML and JAVA) to generate the PDF.

    Thank you in advance,
    Adrian.

    #28597

    A PDF sample would help a lot to determine the problem reason.

    #28598

    Sure, check out the second page at the bottom.

    #28599

    It is difficult to say if it is caused by an inconsistent structure of nested DIVs or it is an error of our HTML normalizer.

    I resolved the issue on my PC after I removed one closing tag. See below.

    [language=xml:1o3yyld4]82%



    [/language:1o3yyld4]

    We’ll investigate the issue.

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘HTML/CSS rendering issues’ is closed to new topics and replies.