PD4ML v4 Forums PD4ML v3 Archived Forums (Read Only) HTML/CSS rendering issues table header color rendering issue in RTF

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26878

    Hi,

    I am trying to generate RTF.
    I am using table to display some data. My problem is the color of header is always white no matter what color is assign to it. The color does not show up if there is a background color assign to it.

    Here is a sample code I am testing.
    <br /> <table><br /> <tr><br /> <th style="color: orange; background-color: black">Header</th><br /> </tr><br /> <tr><br /> <td>Cell content</td><br /> </tr><br /> </table><br />
    Regards,

    Wonman

    #29407

    The actual version of PD4ML (v385fx2) does support table cell background. See attached. (tested with MS Word, Wordpad and OpenOffice)

    #29408

    Thanks for your reply.
    Is there any other workaround for this?

    Kindly,
    Wonman

    #29409

    As I see in http://pd4ml.com/relnotes.htm we implemented the feature in v380fx2. So the only solution is to upgrade to the version or to any newer. I would recommend to upgrade to v385fx2 as recently we implemented many new RTF features and solved some bugs.

    #29410

    We use Word2003 in test scenarios. We’ll check what is wrong with Word2010. It is quite unexpected, that the versions are not backward compatible.

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘HTML/CSS rendering issues’ is closed to new topics and replies.