This topic contains 3 replies, has 2 voices, and was last updated by  PD4ML 6 years, 12 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #26255

    ismetozalp
    Participant

    Hi,
    I just purchased pdml4 pro and p4ml probe. Unfortunately pd4ml probe is not working in windows x64 pro. My JAVA_HOME variable is set and on installation jdk directory is selected as C:Program FilesJavajdk1.6.0_33 and my ini file is

    -vm
    C:Program FilesJavajdk1.6.0_33binjavaw.exe
    -startup
    plugins/org.eclipse.equinox.launcher_1.2.0.v20110502.jar
    –launcher.library
    plugins/org.eclipse.equinox.launcher.win32.win32.x86_1.1.100.v20110502
    -vmargs
    -Xmx980m

    I need some help to get it work, thank you very
    much.

    [attachment=0:1mf53hcl]p4mlcrash.jpg[/attachment:1mf53hcl]

    #27493

    PD4ML
    Participant

    The error is caused when you are attempting to start Eclipse using the wrong version of the Java Virtual Machine (JVM)

    If you run 64bit Java, launcher plugin is expected to be

    plugins/org.eclipse.equinox.launcher.win32.win32.x86_64_1.1.100.v20110502

    The error dialog looks like you installed 32bit version of PD4ML probe.

    I would recommend to reinstall the application from Pd4mlProbeInstaller64.exe

    #27494

    ismetozalp
    Participant

    On page http://pd4ml.com/pd4ml_probe.htm

    both download links on windows leads to the same file.

    #27495

    PD4ML
    Participant

    Try to login and get the installer from the software download area. Obviously the direct link is broken

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘General questions / FAQ’ is closed to new topics and replies.